Page 1 sur 2

##Attention Puce##

Posté : dim. 28 novembre 2004, 20:04
par olivier67
En naviguant sur le portail du site, j'ai pu voir ce message:



Un important problème a été découvert sur le site par, euh ,moi, passionné d'aquariophilie.

Si un hacker passait par là, il aurait eu le contrôle total sur le site (tel que je l'ai egalement a present).

Le bug touche le fichier articles.php, c'est pourquoi je l'ai remplacé par ce texte.

Mr le webmaster, veillez me contacter au plus vite pour que je vous dise la marche a suivre pour corriger ce bug cordialement

Doom - membre de Forumaqua.com





Il s'affiche lorsque l'on veut consulter quelconque page.

Plus de peur que de mal, je pense qu'il vaudrait mieux remercier l'auteur de se texte que de l'acabler ;)

Posté : dim. 28 novembre 2004, 20:08
par Oriata
Oui, t'as tout à fait raison.

Posté : dim. 28 novembre 2004, 20:53
par Statoo
Euh la demarche la moins génante aurait été d'envoyer un mail à puce (ou au webmaster) et pas de modifier les pages comme ça !

:? Steph

Re: ##Attention Puce##

Posté : dim. 28 novembre 2004, 22:05
par Invité
Buchtroll a écrit :Plus de peur que de mal, je pense qu'il vaudrait mieux remercier l'auteur de se texte que de l'acabler ;)


merci bp

Statoo a écrit :Euh la demarche la moins génante aurait été d'envoyer un mail à puce (ou au webmaster) et pas de modifier les pages comme ça !


cela a été fait, mail + message privés, toujours pas de réponse, sans doute parcque c'est le week-end.
Je ne souhaite pas non plus prendre el risque de remettre les articles online car ca mettrai en peril le site et le forum tout entier, c a d tt le taff de puce67

a+
doom

Posté : dim. 28 novembre 2004, 22:09
par nic
J'ai été voir le site de GuppY (l'outil utilisé pour le portail). Ils parlent bien d'une faille de sécurité et proposent une nouvelle version de leur outil. Puce, tu devrais la télécharger et mettre ton site à jour !

Re: ##Attention Puce##

Posté : dim. 28 novembre 2004, 22:17
par Statoo
Anonymous a écrit :cela a été fait, mail + message privés, toujours pas de réponse, sans doute parcque c'est le week-end.
Je ne souhaite pas non plus prendre el risque de remettre les articles online car ca mettrai en peril le site et le forum tout entier, c a d tt le taff de puce67

a+
doom

Ok autant pour moi ...

Posté : dim. 28 novembre 2004, 22:29
par Invité
nic a écrit :J'ai été voir le site de GuppY (l'outil utilisé pour le portail). Ils parlent bien d'une faille de sécurité et proposent une nouvelle version de leur outil. Puce, tu devrais la télécharger et mettre ton site à jour !


peut-être, mais le pblem est due a une erreur humaine et non a une eventuelle faille du portail guppy

Posté : dim. 28 novembre 2004, 22:35
par puce67
Je n'ai pas reçu de mail...

Posté : dim. 28 novembre 2004, 22:37
par Invité
pourtant je l'ai bien envoyé sur ton adresse tiscali, + un mp sur fa

Posté : dim. 28 novembre 2004, 22:41
par Invité
oups j'avais oublié le e a killi dans le mail.
essai de me contacter par mail ou msn comme je te l'ai laisse dans ta bal fa pr t expliquer comment resoudre le pblem

Posté : dim. 28 novembre 2004, 22:43
par napo
Tu peut avoir le mail de " invité" sur FA ; il a crée un topic exprés.
C' est une bonne initiative.

Posté : dim. 28 novembre 2004, 22:46
par Invité
-http://www.forumaqua.com/xoops/html/modules/newbb/viewtopic.php?topic_id=30941&forum=8&2

Posté : dim. 28 novembre 2004, 22:48
par puce67
Merci, j'essaie de voir, de comprendre...

Qu'est-ce qui m'arrive !!!

Posté : dim. 28 novembre 2004, 22:52
par Invité
je viens de t'envoyer un mail .

Posté : dim. 28 novembre 2004, 23:24
par puce67
Il faut d'abord comprendre pour ne pas refaire la même erreur... un autre jour...


Merci !