Informations sur le plantage du 07/08/05.

Une suggestion, une remarque, une question sur le forum, c'est ici !
Avatar de l’utilisateur
marc
Administrateur
Messages : 3072
Enregistré le : lun. 23 juin 2003, 15:37
Album photos : http://www.aqualiment.info/album/index.php?cat=7
Localisation : Villeneuve d ascq 59
Contact :

Informations sur le plantage du 07/08/05.

Messagepar marc » dim. 07 août 2005, 21:58

Il y a eu un problème, le compte de puce67 a été supprimé ainsi que la totalité de ses MP. Vous devriez pouvoir accéder à vos MP, pourriez-vous m'indiquer si les votres sont présents ?

Il y a également des anomalies dans les forums, j'ai donc désactivé la visibilité de ceux-ci afin de pouvoir résoudre les problèmes.

La création de nouveaux comptes est désactivée.
Cordialement, marc.
Image Image

Avatar de l’utilisateur
marc
Administrateur
Messages : 3072
Enregistré le : lun. 23 juin 2003, 15:37
Album photos : http://www.aqualiment.info/album/index.php?cat=7
Localisation : Villeneuve d ascq 59
Contact :

Messagepar marc » lun. 08 août 2005, 00:08

La visibilité des différent forums devrait être rétablie en milieu de journée. Dans un premier temps ils seront en lecture seule afin de me permettre de vérifier s'il y a des messages d'erreurs.
Cordialement, marc.

Image Image

Avatar de l’utilisateur
marc
Administrateur
Messages : 3072
Enregistré le : lun. 23 juin 2003, 15:37
Album photos : http://www.aqualiment.info/album/index.php?cat=7
Localisation : Villeneuve d ascq 59
Contact :

Messagepar marc » lun. 08 août 2005, 21:33

La remise en service est plus longue que je pensais, il y aura peut-être une évolution mercredi soir.
Cordialement, marc.

Image Image

Avatar de l’utilisateur
marc
Administrateur
Messages : 3072
Enregistré le : lun. 23 juin 2003, 15:37
Album photos : http://www.aqualiment.info/album/index.php?cat=7
Localisation : Villeneuve d ascq 59
Contact :

Messagepar marc » mar. 09 août 2005, 05:31

J'ai remis une partie en service, si vous voyez des anomalies merci de les signaler à la suite de ce message.
Cordialement, marc.

Image Image

Avatar de l’utilisateur
marc
Administrateur
Messages : 3072
Enregistré le : lun. 23 juin 2003, 15:37
Album photos : http://www.aqualiment.info/album/index.php?cat=7
Localisation : Villeneuve d ascq 59
Contact :

Messagepar marc » mar. 09 août 2005, 18:42

Tous les forums sont réouverts ainsi que l'inscription de nouveau membres.
Cordialement, marc.

Image Image

nic
Site Admin
Messages : 982
Enregistré le : sam. 08 novembre 2003, 21:35
Album photos : http://www.aqualiment.info/album/index.php?cat=10015
Localisation : Arnac Pompadour (Corrèze)
Contact :

Messagepar nic » mar. 09 août 2005, 20:57

Bravo !

Avatar de l’utilisateur
marc
Administrateur
Messages : 3072
Enregistré le : lun. 23 juin 2003, 15:37
Album photos : http://www.aqualiment.info/album/index.php?cat=7
Localisation : Villeneuve d ascq 59
Contact :

Messagepar marc » mar. 09 août 2005, 21:17

Merci, le forum phpBB m'a bien aidé.
Cordialement, marc.

Image Image

louppatient
Nouveau membre
Messages : 3
Enregistré le : mar. 09 août 2005, 11:39
Localisation : Bagneux
Contact :

Messagepar louppatient » mer. 10 août 2005, 01:04

L'inscription des nouveaux membres n'était pas désactivée ;)

Avatar de l’utilisateur
marc
Administrateur
Messages : 3072
Enregistré le : lun. 23 juin 2003, 15:37
Album photos : http://www.aqualiment.info/album/index.php?cat=7
Localisation : Villeneuve d ascq 59
Contact :

Messagepar marc » mer. 10 août 2005, 05:22

En effet, je l'ai réactivée par erreur plus tôt que prévue !
Cordialement, marc.

Image Image

Avatar de l’utilisateur
Statoo
Requin blanc
Messages : 1077
Enregistré le : dim. 04 janvier 2004, 21:25
Localisation : Vienne (38)
Contact :

Messagepar Statoo » mer. 10 août 2005, 08:17

Ca venait de quoi exactement ? :)

tarzoon
Requin blanc
Messages : 378
Enregistré le : ven. 17 juin 2005, 14:44
Album photos : http://www.aqualiment.info/album/index.php?cat=10019
Localisation : vaux le penil, 77
Contact :

Messagepar tarzoon » mer. 10 août 2005, 08:21

BRAVO !!!!! :D :D :D :D
"Pêcheur - No-killer"

Avatar de l’utilisateur
marc
Administrateur
Messages : 3072
Enregistré le : lun. 23 juin 2003, 15:37
Album photos : http://www.aqualiment.info/album/index.php?cat=7
Localisation : Villeneuve d ascq 59
Contact :

Messagepar marc » mer. 10 août 2005, 11:51

Le MOD carte des membres a effacé des données dans différentes tables quant je suis aller dans la panneau d'admin de la carte, ce problème n'est d'ailleurs pas encore résolu.
Je l'avais pourtant testé en local avant de le mettre en ligne mais je n'ai pas vu le bug.
Cordialement, marc.

Image Image

Avatar de l’utilisateur
Statoo
Requin blanc
Messages : 1077
Enregistré le : dim. 04 janvier 2004, 21:25
Localisation : Vienne (38)
Contact :

Messagepar Statoo » mer. 10 août 2005, 12:08

Aïe ! effectivement c'est pas top ... :?

Les tests en local c'est bien mais rien ne vaut les tests en réels ;) c'est tjrs là où ça plante :lol: :lol:

Bon courage pour la résolution du pb :)

Harry-Proton

Messagepar Harry-Proton » mer. 10 août 2005, 12:54

marc a écrit :Le MOD carte des membres a effacé des données dans différentes tables quant je suis aller dans la panneau d'admin de la carte

et c'est pas un peu gourmand en ressources pour le serveur ce genre de MOD ?
:roll:

Avatar de l’utilisateur
marc
Administrateur
Messages : 3072
Enregistré le : lun. 23 juin 2003, 15:37
Album photos : http://www.aqualiment.info/album/index.php?cat=7
Localisation : Villeneuve d ascq 59
Contact :

Messagepar marc » mer. 10 août 2005, 17:15

Si c’est très encombrant cette affaire: un peu plus de 3.5 Mo dans la BDD principalement pour les coordonnées des villes mais il y a moyen d’alléger et environ 5 Mo sur le FTP sur lequel j’ai gagné 1.5 Mo en compactant les cartes.
Cordialement, marc.

Image Image


  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Le forum. »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité