##Attention Puce##

Une suggestion, une remarque ou une question sur le portail, c'est ici !
olivier67
poisson adulte
Messages : 208
Enregistré le : mar. 27 avril 2004, 08:25
Album photos : http://www.aqualiment.info/album/index.php?cat=10007
Contact :

##Attention Puce##

Messagepar olivier67 » dim. 28 novembre 2004, 20:04

En naviguant sur le portail du site, j'ai pu voir ce message:



Un important problème a été découvert sur le site par, euh ,moi, passionné d'aquariophilie.

Si un hacker passait par là, il aurait eu le contrôle total sur le site (tel que je l'ai egalement a present).

Le bug touche le fichier articles.php, c'est pourquoi je l'ai remplacé par ce texte.

Mr le webmaster, veillez me contacter au plus vite pour que je vous dise la marche a suivre pour corriger ce bug cordialement

Doom - membre de Forumaqua.com





Il s'affiche lorsque l'on veut consulter quelconque page.

Plus de peur que de mal, je pense qu'il vaudrait mieux remercier l'auteur de se texte que de l'acabler ;)

Avatar de l’utilisateur
Oriata
Requin blanc
Messages : 633
Enregistré le : mer. 24 novembre 2004, 22:20
Localisation : Lyon
Contact :

Messagepar Oriata » dim. 28 novembre 2004, 20:08

Oui, t'as tout à fait raison.
O r i a t a

Je peux résister à tout, sauf à la tentation.
(Wilde)

Avatar de l’utilisateur
Statoo
Requin blanc
Messages : 1077
Enregistré le : dim. 04 janvier 2004, 21:25
Localisation : Vienne (38)
Contact :

Messagepar Statoo » dim. 28 novembre 2004, 20:53

Euh la demarche la moins génante aurait été d'envoyer un mail à puce (ou au webmaster) et pas de modifier les pages comme ça !

:? Steph

Invité

Re: ##Attention Puce##

Messagepar Invité » dim. 28 novembre 2004, 22:05

Buchtroll a écrit :Plus de peur que de mal, je pense qu'il vaudrait mieux remercier l'auteur de se texte que de l'acabler ;)


merci bp

Statoo a écrit :Euh la demarche la moins génante aurait été d'envoyer un mail à puce (ou au webmaster) et pas de modifier les pages comme ça !


cela a été fait, mail + message privés, toujours pas de réponse, sans doute parcque c'est le week-end.
Je ne souhaite pas non plus prendre el risque de remettre les articles online car ca mettrai en peril le site et le forum tout entier, c a d tt le taff de puce67

a+
doom

nic
Site Admin
Messages : 982
Enregistré le : sam. 08 novembre 2003, 21:35
Album photos : http://www.aqualiment.info/album/index.php?cat=10015
Localisation : Arnac Pompadour (Corrèze)
Contact :

Messagepar nic » dim. 28 novembre 2004, 22:09

J'ai été voir le site de GuppY (l'outil utilisé pour le portail). Ils parlent bien d'une faille de sécurité et proposent une nouvelle version de leur outil. Puce, tu devrais la télécharger et mettre ton site à jour !

Avatar de l’utilisateur
Statoo
Requin blanc
Messages : 1077
Enregistré le : dim. 04 janvier 2004, 21:25
Localisation : Vienne (38)
Contact :

Re: ##Attention Puce##

Messagepar Statoo » dim. 28 novembre 2004, 22:17

Anonymous a écrit :cela a été fait, mail + message privés, toujours pas de réponse, sans doute parcque c'est le week-end.
Je ne souhaite pas non plus prendre el risque de remettre les articles online car ca mettrai en peril le site et le forum tout entier, c a d tt le taff de puce67

a+
doom

Ok autant pour moi ...

Invité

Messagepar Invité » dim. 28 novembre 2004, 22:29

nic a écrit :J'ai été voir le site de GuppY (l'outil utilisé pour le portail). Ils parlent bien d'une faille de sécurité et proposent une nouvelle version de leur outil. Puce, tu devrais la télécharger et mettre ton site à jour !


peut-être, mais le pblem est due a une erreur humaine et non a une eventuelle faille du portail guppy

Avatar de l’utilisateur
puce67
Administratrice
Messages : 12848
Enregistré le : dim. 02 février 2003, 22:11
Album photos : http://www.aqualiment.info/album/index.php?cat=7
Localisation : woerth
Contact :

Messagepar puce67 » dim. 28 novembre 2004, 22:35

Je n'ai pas reçu de mail...
Aqualiment vit grâce à vous.
Et l'aventure continue... Merci à tous.
Image Image

Invité

Messagepar Invité » dim. 28 novembre 2004, 22:37

pourtant je l'ai bien envoyé sur ton adresse tiscali, + un mp sur fa

Invité

Messagepar Invité » dim. 28 novembre 2004, 22:41

oups j'avais oublié le e a killi dans le mail.
essai de me contacter par mail ou msn comme je te l'ai laisse dans ta bal fa pr t expliquer comment resoudre le pblem

Avatar de l’utilisateur
napo
Requin blanc
Messages : 1337
Enregistré le : mar. 11 mai 2004, 15:59
Localisation : pres d Epernay
Contact :

Messagepar napo » dim. 28 novembre 2004, 22:43

Tu peut avoir le mail de " invité" sur FA ; il a crée un topic exprés.
C' est une bonne initiative.

Invité

Messagepar Invité » dim. 28 novembre 2004, 22:46

-http://www.forumaqua.com/xoops/html/modules/newbb/viewtopic.php?topic_id=30941&forum=8&2

Avatar de l’utilisateur
puce67
Administratrice
Messages : 12848
Enregistré le : dim. 02 février 2003, 22:11
Album photos : http://www.aqualiment.info/album/index.php?cat=7
Localisation : woerth
Contact :

Messagepar puce67 » dim. 28 novembre 2004, 22:48

Merci, j'essaie de voir, de comprendre...

Qu'est-ce qui m'arrive !!!
Aqualiment vit grâce à vous.

Et l'aventure continue... Merci à tous.

Image Image

Invité

Messagepar Invité » dim. 28 novembre 2004, 22:52

je viens de t'envoyer un mail .

Avatar de l’utilisateur
puce67
Administratrice
Messages : 12848
Enregistré le : dim. 02 février 2003, 22:11
Album photos : http://www.aqualiment.info/album/index.php?cat=7
Localisation : woerth
Contact :

Messagepar puce67 » dim. 28 novembre 2004, 23:24

Il faut d'abord comprendre pour ne pas refaire la même erreur... un autre jour...


Merci !
Aqualiment vit grâce à vous.

Et l'aventure continue... Merci à tous.

Image Image


  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Le Portail »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité